MP-Rata

RATAKALUSTO => Pyörät => Aiheen aloitti: tamik87 - 26.06.14 - klo:16:13

Otsikko: R6R vikakoodit
Kirjoitti: tamik87 - 26.06.14 - klo:16:13
Ikävä sähkövika ilmeni kun yritin käynnistää pyörää ekaa kertaa eilen. Mittaristo näyttää Er-1 vikaa, eli manuaalista katsottuna se tarkoittaa että ECUlta ei tule signaalia. Kuitenkin koko ilta ja yö kaverin kanssa jännitemittarilla tökittiin piuhoja ja liittimiä ja mitään vikaa ei löytynyt mistään. Kaikki maadotukset oli kunnossa ja virtaa tuli mihinkä pitikin.
Kokeiltiin vielä kaverin R6R:n ECUlla ja mittaristolla ja sama homma. Eli mittaristo ja ECU pelaavat kyllä. Pyörässä on kittisähköt.
Auttakaa pliiz!
Otsikko: Vs: R6R vikakoodit
Kirjoitti: Mikko K. - 26.06.14 - klo:16:28
Ikävä sähkövika ilmeni kun yritin käynnistää pyörää ekaa kertaa eilen. Mittaristo näyttää Er-1 vikaa, eli manuaalista katsottuna se tarkoittaa että ECUlta ei tule signaalia. Kuitenkin koko ilta ja yö kaverin kanssa jännitemittarilla tökittiin piuhoja ja liittimiä ja mitään vikaa ei löytynyt mistään. Kaikki maadotukset oli kunnossa ja virtaa tuli mihinkä pitikin.
Kokeiltiin vielä kaverin R6R:n ECUlla ja mittaristolla ja sama homma. Eli mittaristo ja ECU pelaavat kyllä. Pyörässä on kittisähköt.
Auttakaa pliiz!

Tappelin eilen vastaavan vian kanssa ja tankin juuressa (siis siinä mistä se niveltyy) oli sulake kärvähtänyt, aika hyvin piilossa ovat. En tiedä oliko pumpun sulake, mutta kun otti letkun irti ja koitti startata niin bensaa ei tullut. Sulakkeen vaihdon jälkeen taas tuli ja talli täyttyi voiman äänistä. Vois kuvitella että ei ne kittisähköt täysin erilaiset ole. Pyörittikö sulla kuitenkin starttia?
Otsikko: Vs: R6R vikakoodit
Kirjoitti: wbaum - 26.06.14 - klo:16:36
Jos nyt jo toisella mittaristolla ja eculla koitit niin sitten triviaalien juttujen kimppuun... 
Toista akkua testata, tarkistaa että johtosarjoissa ei pinnit solmussa ja näemmä google tarjosi myös Mikon mainitsemaa sulaketta tuohon erroriin.

Otsikko: Vs: R6R vikakoodit
Kirjoitti: tamik87 - 26.06.14 - klo:16:54
Akku on uusi ja startti pyörii niin vimmatusti. Bensapumppu ei herää. Bensapumppukin on vaihdettu uuteen käytettyyn.
Sent from my Lumia 1020
Otsikko: Vs: R6R vikakoodit
Kirjoitti: parjan_fin - 26.06.14 - klo:19:35
Onko KIT -sähköjen lisäksi myös KIT ECU?

Mulla on jostain jäänyt kaivelemaan muistikuva, että KIT -sähköissä ei välttämättä vakio ECU toimisi... voin toki muistaa väärinkin.

EDIT:

Sivulla 8-69 huoltomanuskassa vois olla jotain kättä pidempää myös.
Otsikko: Vs: R6R vikakoodit
Kirjoitti: tamik87 - 27.06.14 - klo:00:03
Kiitos vastanneille. Vika ei ollut mikään edellämainituista vaan syyksi paljastui hieman löysällä ollut primääriruiskun liitin. Prkl arvasin että kyseessä on joku vammanen löysä liitin jonka ettimisessä menee kaks päivää.
Sent from my Lumia 1020
TinyPortal 1.6.5 © 2005-2020