Uusimmat

18 Vieraat, 0 Käyttäjiä

R6R vikakoodit

Aloittaja tamik87, 26.06.14 - klo:16:13

« edellinen - seuraava »

0 Jäsenet ja 1 Vieras katselee tätä aihetta.

tamik87

Ikävä sähkövika ilmeni kun yritin käynnistää pyörää ekaa kertaa eilen. Mittaristo näyttää Er-1 vikaa, eli manuaalista katsottuna se tarkoittaa että ECUlta ei tule signaalia. Kuitenkin koko ilta ja yö kaverin kanssa jännitemittarilla tökittiin piuhoja ja liittimiä ja mitään vikaa ei löytynyt mistään. Kaikki maadotukset oli kunnossa ja virtaa tuli mihinkä pitikin.
Kokeiltiin vielä kaverin R6R:n ECUlla ja mittaristolla ja sama homma. Eli mittaristo ja ECU pelaavat kyllä. Pyörässä on kittisähköt.
Auttakaa pliiz!

Mikko K.

Lainaus käyttäjältä: tamik87 - 26.06.14 - klo:16:13
Ikävä sähkövika ilmeni kun yritin käynnistää pyörää ekaa kertaa eilen. Mittaristo näyttää Er-1 vikaa, eli manuaalista katsottuna se tarkoittaa että ECUlta ei tule signaalia. Kuitenkin koko ilta ja yö kaverin kanssa jännitemittarilla tökittiin piuhoja ja liittimiä ja mitään vikaa ei löytynyt mistään. Kaikki maadotukset oli kunnossa ja virtaa tuli mihinkä pitikin.
Kokeiltiin vielä kaverin R6R:n ECUlla ja mittaristolla ja sama homma. Eli mittaristo ja ECU pelaavat kyllä. Pyörässä on kittisähköt.
Auttakaa pliiz!

Tappelin eilen vastaavan vian kanssa ja tankin juuressa (siis siinä mistä se niveltyy) oli sulake kärvähtänyt, aika hyvin piilossa ovat. En tiedä oliko pumpun sulake, mutta kun otti letkun irti ja koitti startata niin bensaa ei tullut. Sulakkeen vaihdon jälkeen taas tuli ja talli täyttyi voiman äänistä. Vois kuvitella että ei ne kittisähköt täysin erilaiset ole. Pyörittikö sulla kuitenkin starttia?

wbaum

Jos nyt jo toisella mittaristolla ja eculla koitit niin sitten triviaalien juttujen kimppuun... 
Toista akkua testata, tarkistaa että johtosarjoissa ei pinnit solmussa ja näemmä google tarjosi myös Mikon mainitsemaa sulaketta tuohon erroriin.


tamik87

Akku on uusi ja startti pyörii niin vimmatusti. Bensapumppu ei herää. Bensapumppukin on vaihdettu uuteen käytettyyn.
Sent from my Lumia 1020

parjan_fin

#4
Onko KIT -sähköjen lisäksi myös KIT ECU?

Mulla on jostain jäänyt kaivelemaan muistikuva, että KIT -sähköissä ei välttämättä vakio ECU toimisi... voin toki muistaa väärinkin.

EDIT:

Sivulla 8-69 huoltomanuskassa vois olla jotain kättä pidempää myös.
---------------------
Hauskuus alkaa kahdella pyörällä...

tamik87

Kiitos vastanneille. Vika ei ollut mikään edellämainituista vaan syyksi paljastui hieman löysällä ollut primääriruiskun liitin. Prkl arvasin että kyseessä on joku vammanen löysä liitin jonka ettimisessä menee kaks päivää.
Sent from my Lumia 1020