Uusimmat

21 Vieraat, 0 Käyttäjiä

10Hz Qstars mokkula, laatu/ paska data/ fixi

Aloittaja murmela, 05.08.14 - klo:20:34

« edellinen - seuraava »

0 Jäsenet ja 1 Vieras katselee tätä aihetta.

Onko sinulla 10Hz Qstars mokkula joka on alkanut temppuilemaan?

Vuoden ollut käytössä, toimii
Kaksi vuotta ollut käytössä, toimii
Kolme tai yli, vuotta ollut käytössä, toimii
"Hajosi" ensimmäisenä vuonna
"Hajosi" toisena vuonna
"Hajosi" kolmantena vuonna tai sen jälkeen
Minulla ei ole Qstarzin 10Hz mokkulaa

murmela

Tämä triidi koskee siis vain ja ainoastaan 10Hz Qstars mokkulaa.
Ei muiden merkkien mokkuloita.
Ei saman valmistajan muita mokkuloita.

Eli mikä on kokemuksesi Qstarsin 10Hz mokkulasta.
Toimii ei toimi?
Lähinnä kiinnostaa se, onko mokkula alkanut tekemään ns paskaa dataa, eli RaceChronossa näkyvä nopeuskäppyrä on alkanut poukkoilemaan ihmeellisesti/ näyttää vuoristoradalta tms.
Onko mokkula välillä vain oireillut, mutta sitten tokeentunut?
Millä fiksailit?
Kuinka pitkään auttoi?
Jarrut paskana, paha hidastaa.

murmela

Yksi fixi mitä @Vuorela teki(?), oli että pisti virrat tulemaan suoraan mokkulan kyljessä olevasta liittimestä.

Siihen liittyen:
Mokkulan mukana tullut autolaturi aukeaa osiin helposti:
Päässä oleva muovinen "ruuvi" kiertyy normaalisti auki, sen jälkeen voi ottaa päässä olevan metallirenkaan pois, ja laturin kuoren puoliskot lähtevät irti toisistaan.
Jarrut paskana, paha hidastaa.

Vuorela

Lainaus käyttäjältä: murmela - 05.08.14 - klo:20:38
Yksi fixi mitä @Vuorela teki(?), oli että pisti virrat tulemaan suoraan mokkulan kyljessä olevasta liittimestä.

Siihen liittyen:
Mokkulan mukana tullut autolaturi aukeaa osiin helposti:
Päässä oleva muovinen "ruuvi" kiertyy normaalisti auki, sen jälkeen voi ottaa päässä olevan metallirenkaan pois, ja laturin kuoren puoliskot lähtevät irti toisistaan.

Periaatteessa joo, mut ei ihan. Korvasin akun regulaattorikytkennällä ja käytän mokkulaa kytkimen kautta suoraan mopon sähköistä.

Ongelma näkyi huonona datana ja datan pätkimisenä. Todennäköisesti johtuu akunkontaktien löystymisestä. Ensiapuna toimi hetken laittaa akun ja mokkulan väliin jotain tilkettä että akku on mahdollisimman tiiviisti paikallaan.

Nyt pari vuotta tuon korjauksen jälkeen tuli kemoralla muutama pieni pätkäsy dataan, maksimissaan sekunnin mittaisia pätkiä puuttuu aikatasolta. Data muuten täysin siistiä. Vika voi tässä tapauksessa olla muuallakin. Pari kuvaa selvennykseksi.

X-akselilla aika:


X-akselilla matka:


murmela

Lainaus käyttäjältä: Vuorela - 05.08.14 - klo:21:03
Korvasin akun regulaattorikytkennällä ja käytän mokkulaa kytkimen kautta suoraan mopon sähköistä.

Mitäs noi mokkulan kolme akkunastaa on?
Jarrut paskana, paha hidastaa.

paaton

Minulla tosiaan pätkii tuo mokkula.



Regulaattorikytkentä kuulostaa ihan sikahienolta. Mikä se on?


Vuorela

Lainaus käyttäjältä: murmela - 05.08.14 - klo:21:10
Lainaus käyttäjältä: Vuorela - 05.08.14 - klo:21:03
Korvasin akun regulaattorikytkennällä ja käytän mokkulaa kytkimen kautta suoraan mopon sähköistä.

Mitäs noi mokkulan kolme akkunastaa on?

+, T ja -. Tarkista akusta järjestys. T siis akun lämpötila-anturin nasta latausta varten ja jätin sen kytkemättä.

Vuorela

Lainaus käyttäjältä: paaton - 05.08.14 - klo:21:13
Regulaattorikytkentä kuulostaa ihan sikahienolta. Mikä se on?

Meneeköhän osastoon, jos et tiedä, älä koske :)

Regulaattorilla saadaan säädettyä just sopiva jännite laitteelle. Itellä tuossa ihan perus LM317 kytkentä.
http://en.wikipedia.org/wiki/LM317

paaton


murmela

Tuossa mokkulan mukana tullessa laturissa näyttää olevan MC34063A.
Siit on helppo tehä(?) ku kaik on valmiina, toises pääs piirilevyä punanen ja musta piuha 12V, ja toisessa päässä punanen ja musta piuha 5V.
Jarrut paskana, paha hidastaa.

wbaum

Mulla on usb-liittimestä sähköistetty tuo pyörästä. Mulla ainakin korjasi paskan datan hyväksi ja tämä toimi ainakin 10 ratapäivää. Nyt kun akku jäi jonnekkin kemoran turva-alueelle mällissä niin toimii hiukan epäluotettavasti pelkkä tuo ulkoinen virta. Mietin että laitan kondensaattorin tuonne akun nastoihin, josko sillä paranisi.

Suosittelen kyl pistämään ihan kunnon min. 1A laturin tuohon suoraan, niin saa kameroille yms virtaa samasta. Aika monella tuntuu loppuneen akku just ennen kiinnostavia settejä.

slowrider

Lainaus käyttäjältä: murmela - 05.08.14 - klo:22:39
Tuossa mokkulan mukana tullessa laturissa näyttää olevan MC34063A.
Siit on helppo tehä(?) ku kaik on valmiina, toises pääs piirilevyä punanen ja musta piuha 12V, ja toisessa päässä punanen ja musta piuha 5V.

Ei sattuisi olemaan kuvaa siitä laturista? (varmaan olen nakannut tuonne "sekaiset johdot" laatikkoon ja vois kaivaa sen kun tietäs minkä näköistä etsii....)

murmela

Lainaus käyttäjältä: slowrider - 05.08.14 - klo:22:53
Lainaus käyttäjältä: murmela - 05.08.14 - klo:22:39
Tuossa mokkulan mukana tullessa laturissa näyttää olevan MC34063A.
Siit on helppo tehä(?) ku kaik on valmiina, toises pääs piirilevyä punanen ja musta piuha 12V, ja toisessa päässä punanen ja musta piuha 5V.

Ei sattuisi olemaan kuvaa siitä laturista? (varmaan olen nakannut tuonne "sekaiset johdot" laatikkoon ja vois kaivaa sen kun tietäs minkä näköistä etsii....)
http://www.ebay.com/itm/MB-ST1-5050-mini-USB-Car-Charger-for-Holux-Qstarz-GlobalSat-GPS-data-logger-/230844549405

Mikä tahansa tupakansytytinlaturi kelpaa jossa miniusbi. (Mini)Usbissa on standardi 5V-latausjännite, max 0,5A virta. Tai jos hifistellään niin usb 3.0 standardissa max virta taitaa olla 0,9A. Well, iha sama ku jännite on silti se 5V.
Jarrut paskana, paha hidastaa.

Birke

Nostan vanhaa ketjua, mutta tuli tenkkapoo Qstarz BT 818 XT:n kanssa. Tai voi se ongelma olla vanhassa läppärissäkin. Kun kytken mokkulan tietokoneeseen ja avaan Qstarz-ohjelman, laitteiden välille ei synny yhteyttä. "Can not open com port" yms. Laitehallinnasta kun tarkistaa oikean com portin ja vaihtaa sen Qstarzin käyttöliittymään, siltikään ei yhteyttä. Laitehallinnassa herja ajurin digitaalisen allekirjoituksen puuttumisesta tms. Hain Qstarzin nettisivulta uuden ajurin, mutta ongelma ei poistunut. Help!

Nitrous

Toimiiko toi laitos jos tyrkkään tolle virran tommosesta "USB-tupakansytyttimestä"? Eli siis about tämmösestä: http://www.motonet.fi/fi/tuote/482105/USB-latauspistorasia-12V-ulostulojannite-5V1000mA
Kaikki ajotekniikkaan liittyvät kirjoitukseni ovat vain omia mielipiteitäni ja jokainen kokeilee niitä omalla vastuullaan. Se mikä toimii minulle, ei välttämättä toimi muille.
https://www.facebook.com/EsaTirkkonenNo7

wbaum

#14
Lainaus käyttäjältä: Nitrous - 02.03.15 - klo:09:43
Toimiiko toi laitos jos tyrkkään tolle virran tommosesta "USB-tupakansytyttimestä"? Eli siis about tämmösestä: http://www.motonet.fi/fi/tuote/482105/USB-latauspistorasia-12V-ulostulojannite-5V1000mA
Toimii. Liitin väsyy vaan ratakäytössä, kuumaliima ftw.

Ite laitoin tuommoisen suoraan akun nastoihin, pari diodia väliin niin se on 4 volttia eli vastaa akkua.